Corrigindo o problema de verificação de atualizações

Postado por Murilo Gomes em 09/03/2017 07:54:38

Ao desinstalar um pacote que utilize a mesma dependencia do comando update para verificação de novas atualizações, essa dependencia pode ser removido junto com o aplicativo, ou seja, se tentar rodar o comando update o mesmo não realizará a verificação e apresentará um erro. Para resolver esse problema é muito fácil, veja o passo a passo abaixo:

  • Pressione alt+F2
  • Digite terminal
  • Clique em terminal
  • Digite: su -c “apt-get install apt-transport-https”
  • Pressione ENTER
  • Pressione S ou Y conforme a solicitação

Após a instalação você poderá realizar o comando sudo apt-get update ou utilizar o seu gerenciador de atualizações normalmente.

Mais Artigos

Conheça o plugin WPForms Lite para WordPress

Com WPForms Lite você pode criar formulários para seu site WordPress com poucos cliques, veja como funciona esse plugin.

Conheça o RecForge Lite para Android

O RecForge Lite é um aplicativo para Android que permite realizar a gravação de áudio com qualidade e facilidade, veja mais informações e configurações que esse app para Android possui.

Conheça o plugin AddToAny para WordPress

Com AddToAny você pode adicionar botões em seu site para compartilhar suas páginas e postagens nas redes sociais com mais facilidade, você também pode configurar para exibir uma barra flutuante ao invés de disponibilizar os botões em baixo das postagens.

Deixe um comentário

Seja o Primeiro a Comentar!

avatar
  Subscribe  
Notificar a cada

Siga-nos

Área de Membro

Você não está registrado.

Suporte Técnico

Está com alguma dúvida relacionada com informática conte com nossos profissionais para lhe ajudar.

Saiba mais